1. Home
  2. Docs
  3. Getting Started
  4. Requirements

Requirements

Wow Carousel is an extension for Divi. To install you need Divi theme or Divi builder.

If you want to know the requirements of the Divi then pay a visit here.

Other Necessary Things You Need to Consider Before Installing Our Wow Carousel,

  • WordPress Version: 4.8 or higher
  • PHP Version: 5.4 or higher
Was this article helpful to you? Yes No

How can we help?